Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 601272 - [abrt] crash in cheese-2.30.1-1.fc13: raise: Process /usr/bin/cheese was killed by signal 6 (SIGABRT)
[abrt] crash in cheese-2.30.1-1.fc13: raise: Process /usr/bin/cheese was kill...
Status: CLOSED DUPLICATE of bug 640501
Product: Fedora
Classification: Fedora
Component: cheese (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:476844334c8a616d2c504c28e0a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-07 11:28 EDT by Gurvan
Modified: 2010-11-09 08:05 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:05:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.69 KB, text/plain)
2010-06-07 11:28 EDT, Gurvan
no flags Details

  None (edit)
Description Gurvan 2010-06-07 11:28:24 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: cheese
component: cheese
crash_function: raise
executable: /usr/bin/cheese
global_uuid: 476844334c8a616d2c504c28e0a82e51c6443d1c
kernel: 2.6.33.5-112.fc13.x86_64
package: cheese-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/cheese was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Gurvan 2010-06-07 11:28:27 EDT
Created attachment 421859 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:05:14 EST

*** This bug has been marked as a duplicate of bug 640501 ***
Comment 3 Karel Klíč 2010-11-09 08:05:14 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #640501.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.