Bug 601280 - [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 627185
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:09365004677d7a134b321c15445...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-07 15:42 UTC by Alejandro_Perez
Modified: 2010-11-09 13:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:25:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.79 KB, text/plain)
2010-06-07 15:42 UTC, Alejandro_Perez
no flags Details

Description Alejandro_Perez 2010-06-07 15:42:35 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: IA__g_type_check_instance_is_a
executable: /usr/bin/evolution
global_uuid: 09365004677d7a134b321c1544593fbe99942be8
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.click on applay rules
2.
3.

Comment 1 Alejandro_Perez 2010-06-07 15:42:36 UTC
Created attachment 421866 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:25:57 UTC

*** This bug has been marked as a duplicate of bug 627185 ***

Comment 3 Karel Klíč 2010-11-09 13:25:57 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627185.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.