Bug 601344 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 582687
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d90f49d263633df94e971a98be1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-07 18:08 UTC by James Heather
Modified: 2010-11-09 15:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:27:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.58 KB, text/plain)
2010-06-07 18:08 UTC, James Heather
no flags Details

Description James Heather 2010-06-07 18:08:34 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: xkl_engine_ensure_vtable_inited
executable: /usr/libexec/gnome-settings-daemon
global_uuid: d90f49d263633df94e971a98be1940b4d10bb6bd
kernel: 2.6.33.5-112.fc13.x86_64
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 James Heather 2010-06-07 18:08:36 UTC
Created attachment 421908 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:27:43 UTC

*** This bug has been marked as a duplicate of bug 582687 ***

Comment 3 Karel Klíč 2010-11-09 15:27:43 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582687.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.