Bug 601349 - [abrt] crash in evolution-2.30.1-6.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 611564
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ec6e87322e6dca976e34b4a3896...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-07 18:19 UTC by Egon Kastelijn
Modified: 2010-11-09 16:04 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:04:24 UTC


Attachments (Terms of Use)
File: backtrace (53.12 KB, text/plain)
2010-06-07 18:19 UTC, Egon Kastelijn
no flags Details

Description Egon Kastelijn 2010-06-07 18:19:15 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: ec6e87322e6dca976e34b4a3896149932b91d540
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Egon Kastelijn 2010-06-07 18:19:18 UTC
Created attachment 421910 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:04:24 UTC

*** This bug has been marked as a duplicate of bug 611564 ***

Comment 3 Karel Klíč 2010-11-09 16:04:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611564.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.