Bug 601369 - [abrt] crash in evolution-2.30.1-6.fc13: pango_attribute_destroy: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-6.fc13: pango_attribute_destroy: Process /us...
Status: CLOSED DUPLICATE of bug 597655
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b4282c3ac899035bfab582b37e3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-07 15:26 EDT by Kerkus
Modified: 2010-11-09 11:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:55:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.19 KB, text/plain)
2010-06-07 15:27 EDT, Kerkus
no flags Details

  None (edit)
Description Kerkus 2010-06-07 15:26:57 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: pango_attribute_destroy
executable: /usr/bin/evolution
global_uuid: b4282c3ac899035bfab582b37e3f5c83177f0d93
kernel: 2.6.33.4-95.fc13.i686.PAE
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.check mail
2.
3.
Comment 1 Kerkus 2010-06-07 15:27:08 EDT
Created attachment 421928 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:55:50 EST

*** This bug has been marked as a duplicate of bug 597655 ***
Comment 3 Karel Klíč 2010-11-09 11:55:50 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597655.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.