Bug 601437 - [abrt] crash in gl-117-1.3.2-9.fc12: raise: Process /usr/bin/gl-117 was killed by signal 6 (SIGABRT)
[abrt] crash in gl-117-1.3.2-9.fc12: raise: Process /usr/bin/gl-117 was kille...
Status: CLOSED DUPLICATE of bug 582073
Product: Fedora
Classification: Fedora
Component: gl-117 (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
abrt_hash:9b11022efd9d912656c309a1b60...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-07 20:14 EDT by QFanatic
Modified: 2010-11-09 08:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:10:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.66 KB, text/plain)
2010-06-07 20:14 EDT, QFanatic
no flags Details

  None (edit)
Description QFanatic 2010-06-07 20:14:08 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gl-117
component: gl-117
crash_function: raise
executable: /usr/bin/gl-117
global_uuid: 9b11022efd9d912656c309a1b603d0657c4bd845
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gl-117-1.3.2-9.fc12
rating: 4
reason: Process /usr/bin/gl-117 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Start gl-117
2.
3.
Comment 1 QFanatic 2010-06-07 20:14:10 EDT
Created attachment 421981 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:10:48 EST

*** This bug has been marked as a duplicate of bug 582073 ***
Comment 3 Karel Klíč 2010-11-09 08:10:48 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582073.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.