Bug 601468 - [abrt] crash in gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
[abrt] crash in gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed b...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:798ec9de0304c5cd69e77ad8466...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-07 23:47 EDT by Rolle
Modified: 2011-02-17 08:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-17 08:10:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.13 KB, text/plain)
2010-06-07 23:47 EDT, Rolle
no flags Details

  None (edit)
Description Rolle 2010-06-07 23:47:13 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 85983846 -j 600 -k 200 -u http://g-ecx.images-amazon.com/images/G/03/associates/widgets//20070822/DE/Flash/Widgets._V110407371_.swf?ServiceVersion=20070822&MarketPlace=DE&ID=V20070822/DE/areadvd0e/8010/4495d798-8be5-4e1f-95b2-25c43357af79 -F 14 -U http://www.areadvd.de/hardware/2009/sony_bdp_s560.shtml -P align=middle -P allowscriptaccess=always -P bgcolor=#ffffff -P height=200px -P id=Player_4495d798-8be5-4e1f-95b2-25c43357af79 -P name=Player_4495d798-8be5-4e1f-95b2-25c43357af79 -P quality=high -P src=http://ws.amazon.de/widgets/q?ServiceVersion=20070822&MarketPlace=DE&ID=V20070822%2FDE%2Fareadvd0e%2F8010%2F4495d798-8be5-4e1f-95b2-25c43357af79&Operation=GetDisplayTemplate -P type=application/x-shockwave-flash -P width=600px -
component: gnash
crash_function: std::basic_istream<char, std::char_traits<char> >::tellg()
executable: /usr/bin/gtk-gnash
global_uuid: 798ec9de0304c5cd69e77ad8466d4c7131c2365a
kernel: 2.6.33.5-112.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 3
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Goto YouTube
2. after a while gnash crashed
3.
Comment 1 Rolle 2010-06-07 23:47:19 EDT
Created attachment 422005 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-01-29 17:06:44 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Fedora Admin XMLRPC Client 2011-01-29 17:08:17 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Bastiaan Jacques 2011-02-16 20:39:59 EST
Can't reproduce using Gnash master. Provided case is AVM2, which is now mostly ignored by Gnash and unsupported.
Comment 5 Hicham HAOUARI 2011-02-17 04:31:09 EST
@ rolle.hoffmann@web.de :

Can you reproduce this crash with current gnash-0.8.8 ?
Comment 6 Hicham HAOUARI 2011-02-17 08:10:11 EST
closing as avm2 isn't supported

crash can't be reproduced with gnash-0.8.8

Note You need to log in before you can comment on or make changes to this bug.