Bug 601473 - [abrt] crash in pidgin-2.7.0-2.fc12: _quicksort: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.0-2.fc12: _quicksort: Process /usr/bin/pidgin was ...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:ab866cf5d22cb4a4fc16fa76d13...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 00:06 EDT by Jayrome
Modified: 2010-09-18 07:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-18 07:26:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.75 KB, text/plain)
2010-06-08 00:06 EDT, Jayrome
no flags Details

  None (edit)
Description Jayrome 2010-06-08 00:06:13 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
comment: I think I closed it.
component: pidgin
crash_function: _quicksort
executable: /usr/bin/pidgin
global_uuid: ab866cf5d22cb4a4fc16fa76d13da5ce038eb084
kernel: 2.6.32.12-115.fc12.i686
package: pidgin-2.7.0-2.fc12
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Jayrome 2010-06-08 00:06:16 EDT
Created attachment 422009 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-06-08 09:15:14 EDT
You can probably avoid this crash until we have a proper fix by disabling "Allow direct connections" on the Advanced options for your MSN account(s)
Comment 3 Jayrome 2010-06-08 10:26:46 EDT
I have changed this setting as you advised.

Thank you.
Comment 4 Stu Tomlinson 2010-06-08 12:29:21 EDT
I'm sorry, I made that comment on the wrong bug - I don't think that's the issue here, but I also have no idea what the problem is from your backtrace - what plugins do you have enabled?
Comment 5 Jayrome 2010-06-08 22:42:16 EDT
I use

Buddy State Notification
History
Ignore
IRC Helper
Libnotify Popups
Message Notification
MusicTracker
Privacy Please
Comment 6 Stu Tomlinson 2010-06-09 10:45:28 EDT
I'd put money on this crash being caused by MusicTracker
Comment 7 Jan Klepek 2010-06-10 01:42:30 EDT
Hi Stu, 
I disagree, until you have proof that it is caused by MusicTracker, it should be bug against pidgin. Changing component back to pidgin. I will monitor this bug and if issue will be related to musictracker plugin, I will move it back when there will be proof for it.

Hi Jayrome, 
Could you please provide steps that we will be able to reproduce this bug?
Please try to unload all plugins and let us know if crash happens without them loaded. If crash is not reproducible with plugins unloaded, please load one plugin at time (load plugins, reproduce steps leading to crash) and let us know which plugin was loaded when crash happened.
Comment 8 Jayrome 2010-06-10 23:25:15 EDT
(In reply to comment #7)
> Could you please provide steps that we will be able to reproduce this bug?

I can't reproduce, sorry.

Note You need to log in before you can comment on or make changes to this bug.