Bug 60148 - Ugly system responsiveness with high disk IO
Ugly system responsiveness with high disk IO
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2002-02-20 17:58 EST by Need Real Name
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-02-28 04:56:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
dmesg, lspci, ... (6.40 KB, text/plain)
2002-02-20 18:03 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-02-20 17:58:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20010901

Description of problem:
I use my RedHat Linux system on an Asus A7A266 motherboard (with an Ali chipset
with DDR ram, probably the cause of the problem). When I do some disk IO on my
IDE drives, the system is becoming unusable from a user point of view. 

Under heavy IDE load, il was able to get this :
rtc: lost some interrupts at 1024Hz

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
The hardest part will probably be to find similar hardware.
A good way is to insert a CD in the CD-ROM drive with one big file. and copy it
to the hard drive. Then just try to move the mouse and you'll notice the problem.

Additional info:

I have tried to put my hard disk in another system (Asus A7V266), pretty similar
to mine (but different chipset) and the system runs just smoothly. I already
tried a BIOS upgrade and a Kernel upgrade. I'm running RedHat's latest Kernel
RPM 2.4.9-21.
Comment 1 Need Real Name 2002-02-20 18:03:38 EST
Created attachment 46180 [details]
dmesg, lspci, ...
Comment 2 Arjan van de Ven 2002-02-28 04:55:23 EST
can you see if dma is enabled for the ide devices ?

Note You need to log in before you can comment on or make changes to this bug.