Bug 601510 - [abrt] crash in gnome-disk-utility-2.28.1-1.fc12: raise: Process /usr/libexec/gdu-notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-disk-utility-2.28.1-1.fc12: raise: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 595953
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:863e046a559ef6779ba3f3114da...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 06:06 UTC by Alex Bartl
Modified: 2013-03-06 04:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-09 02:41:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.45 KB, text/plain)
2010-06-08 06:06 UTC, Alex Bartl
no flags Details

Description Alex Bartl 2010-06-08 06:06:02 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gdu-notification-daemon
component: gnome-disk-utility
crash_function: raise
executable: /usr/libexec/gdu-notification-daemon
global_uuid: 863e046a559ef6779ba3f3114da4d356a719090c
kernel: 2.6.32.12-115.fc12.i686.PAE
package: gnome-disk-utility-2.28.1-1.fc12
rating: 4
reason: Process /usr/libexec/gdu-notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Alex Bartl 2010-06-08 06:06:04 UTC
Created attachment 422054 [details]
File: backtrace

Comment 2 Jeff Raber 2010-07-09 02:41:29 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 595953 ***


Note You need to log in before you can comment on or make changes to this bug.