Bug 601558 - [abrt] crash in mutter-2.29.1-1.fc13: killpg: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: killpg: Process /usr/bin/mutter was kil...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2ae01dd36ace8fad61dab31ba44...
Keywords:
: 600255 601691 602132 603939 606000 606521 606991 607127 608284 608567 608999 609001 609847 613859 617022 617652 618445 618446 618651 620164 622307 623747 623780 637428 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 08:04 UTC by Dwayne Bailey
Modified: 2011-03-26 14:26 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 14:26:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.26 KB, text/plain)
2010-06-08 08:04 UTC, Dwayne Bailey
no flags Details

Description Dwayne Bailey 2010-06-08 08:04:12 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: killpg
executable: /usr/bin/mutter
global_uuid: 2ae01dd36ace8fad61dab31ba441678b604fe2ec
kernel: 2.6.33.5-112.fc13.i686.PAE
package: mutter-2.29.1-1.fc13
rating: 3
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Dwayne Bailey 2010-06-08 08:04:15 UTC
Created attachment 422088 [details]
File: backtrace

Comment 2 Peter Robinson 2010-06-18 23:27:36 UTC
*** Bug 601691 has been marked as a duplicate of this bug. ***

Comment 3 Peter Robinson 2010-06-18 23:27:41 UTC
*** Bug 602132 has been marked as a duplicate of this bug. ***

Comment 4 Peter Robinson 2010-07-05 22:03:33 UTC
*** Bug 608999 has been marked as a duplicate of this bug. ***

Comment 5 Peter Robinson 2010-07-05 22:03:58 UTC
*** Bug 609001 has been marked as a duplicate of this bug. ***

Comment 6 Karel Klíč 2010-11-09 13:35:04 UTC
*** Bug 600255 has been marked as a duplicate of this bug. ***

Comment 7 Karel Klíč 2010-11-09 13:35:09 UTC
*** Bug 603939 has been marked as a duplicate of this bug. ***

Comment 8 Karel Klíč 2010-11-09 13:35:15 UTC
*** Bug 606000 has been marked as a duplicate of this bug. ***

Comment 9 Karel Klíč 2010-11-09 13:35:20 UTC
*** Bug 606521 has been marked as a duplicate of this bug. ***

Comment 10 Karel Klíč 2010-11-09 13:35:25 UTC
*** Bug 606991 has been marked as a duplicate of this bug. ***

Comment 11 Karel Klíč 2010-11-09 13:35:30 UTC
*** Bug 607127 has been marked as a duplicate of this bug. ***

Comment 12 Karel Klíč 2010-11-09 13:35:36 UTC
*** Bug 608284 has been marked as a duplicate of this bug. ***

Comment 13 Karel Klíč 2010-11-09 13:35:41 UTC
*** Bug 608567 has been marked as a duplicate of this bug. ***

Comment 14 Karel Klíč 2010-11-09 13:35:46 UTC
*** Bug 609847 has been marked as a duplicate of this bug. ***

Comment 15 Karel Klíč 2010-11-09 13:35:56 UTC
*** Bug 613859 has been marked as a duplicate of this bug. ***

Comment 16 Karel Klíč 2010-11-09 13:36:03 UTC
*** Bug 617022 has been marked as a duplicate of this bug. ***

Comment 17 Karel Klíč 2010-11-09 13:36:09 UTC
*** Bug 617652 has been marked as a duplicate of this bug. ***

Comment 18 Karel Klíč 2010-11-09 13:36:14 UTC
*** Bug 618445 has been marked as a duplicate of this bug. ***

Comment 19 Karel Klíč 2010-11-09 13:36:18 UTC
*** Bug 618446 has been marked as a duplicate of this bug. ***

Comment 20 Karel Klíč 2010-11-09 13:36:23 UTC
*** Bug 618651 has been marked as a duplicate of this bug. ***

Comment 21 Karel Klíč 2010-11-09 13:36:28 UTC
*** Bug 620164 has been marked as a duplicate of this bug. ***

Comment 22 Karel Klíč 2010-11-09 13:36:33 UTC
*** Bug 622307 has been marked as a duplicate of this bug. ***

Comment 23 Karel Klíč 2010-11-09 13:36:38 UTC
*** Bug 623747 has been marked as a duplicate of this bug. ***

Comment 24 Karel Klíč 2010-11-09 13:36:43 UTC
*** Bug 623780 has been marked as a duplicate of this bug. ***

Comment 25 Karel Klíč 2010-11-09 13:36:48 UTC
*** Bug 637428 has been marked as a duplicate of this bug. ***

Comment 26 Owen Taylor 2011-03-26 14:26:05 UTC
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!


Note You need to log in before you can comment on or make changes to this bug.