Bug 601591 - [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 585752
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8a5e2b989b6eeac8e9d62adf3da...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 09:39 UTC by Milan
Modified: 2010-11-09 15:16 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:16:49 UTC


Attachments (Terms of Use)
File: backtrace (44.51 KB, text/plain)
2010-06-08 09:39 UTC, Milan
no flags Details

Description Milan 2010-06-08 09:39:03 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: 8a5e2b989b6eeac8e9d62adf3daf09383bdf6728
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Milan 2010-06-08 09:39:05 UTC
Created attachment 422120 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:16:49 UTC

*** This bug has been marked as a duplicate of bug 585752 ***

Comment 3 Karel Klíč 2010-11-09 15:16:49 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #585752.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.