Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 601592 - [abrt] crash in lxde-settings-daemon-0.4.1-1.fc12: raise: Process /usr/bin/lxde-settings-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in lxde-settings-daemon-0.4.1-1.fc12: raise: Process /usr/bin/lx...
Status: CLOSED DUPLICATE of bug 538670
Product: Fedora
Classification: Fedora
Component: lxde-settings-daemon (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:d238031514dc4fb45ea9e5d1059...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 05:43 EDT by akigojo
Modified: 2010-06-08 06:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 06:20:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (3.71 KB, text/plain)
2010-06-08 05:43 EDT, akigojo
no flags Details

  None (edit)
Description akigojo 2010-06-08 05:43:28 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxde-settings-daemon
component: lxde-settings-daemon
crash_function: raise
executable: /usr/bin/lxde-settings-daemon
global_uuid: d238031514dc4fb45ea9e5d10597081d397ecd46
kernel: 2.6.32.12-115.fc12.i686.PAE
package: lxde-settings-daemon-0.4.1-1.fc12
rating: 4
reason: Process /usr/bin/lxde-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 akigojo 2010-06-08 05:43:30 EDT
Created attachment 422121 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-06-08 06:20:42 EDT
Thanks for your report, but can you please stop filing the same bug over and over again? In theory the bug reporting tool should catch the duplicates, but unfortunately it does not, so please take a look at the backtrace before submitting the report.

If you have more info about under which circumstances this bug appears for you, please add it to 538670. Any information is welcome. Can you reproduce the bug reliably?

Last but not least I suggest to subscribe to the upstream bug report http://sourceforge.net/tracker/?func=detail&aid=2902104&group_id=180858&atid=894869 in order to get informed about the latest changes. I'm sure upstream is thankful for any info you can provide and the more users make noise in the upstream bug report, the more likely it is that the developers will fix the bug.

*** This bug has been marked as a duplicate of bug 538670 ***

Note You need to log in before you can comment on or make changes to this bug.