Bug 601593 - DeviceNotFoundError: vda
DeviceNotFoundError: vda
Status: CLOSED DUPLICATE of bug 601248
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: udev (Show other bugs)
6.0
i386 Linux
medium Severity high
: rc
: ---
Assigned To: Harald Hoyer
qe-baseos-daemons
anaconda_trace_hash:0ba53c57ff86de30a...
:
Depends On:
Blocks: 582286
  Show dependency treegraph
 
Reported: 2010-06-08 05:44 EDT by Marian Ganisin
Modified: 2010-06-16 09:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 09:23:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (83.83 KB, text/plain)
2010-06-08 05:44 EDT, Marian Ganisin
no flags Details
Attached traceback automatically from anaconda. (185.42 KB, text/plain)
2010-06-16 09:45 EDT, Jan Stodola
no flags Details

  None (edit)
Description Marian Ganisin 2010-06-08 05:44:25 EDT
The following was filed automatically by anaconda:
anaconda 13.21.50 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devices.py", line 161, in deviceNameToDiskByPath
    raise DeviceNotFoundError(deviceName)
  File "/usr/lib/anaconda/iw/cleardisks_gui.py", line 169, in getScreen
    ident = deviceNameToDiskByPath(d.name)
  File "/usr/lib/anaconda/gui.py", line 1415, in setScreen
    new_screen = self.currentWindow.getScreen(anaconda)
  File "/usr/lib/anaconda/gui.py", line 1336, in nextClicked
    self.setScreen ()
DeviceNotFoundError: vda
Comment 1 Marian Ganisin 2010-06-08 05:44:29 EDT
Created attachment 422122 [details]
Attached traceback automatically from anaconda.
Comment 2 Marian Ganisin 2010-06-08 05:46:05 EDT
Reproducer:
Comment 3 Marian Ganisin 2010-06-08 05:47:56 EDT
Reproducer:
RHEL6.0-20100603.1, anaconda 13.21.50
Mixture of virtio and iSCSI storage devices,
default partitioning.
Comment 4 RHEL Product and Program Management 2010-06-08 05:52:54 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 5 Harald Hoyer 2010-06-08 09:23:35 EDT

*** This bug has been marked as a duplicate of bug 601248 ***
Comment 6 Jan Stodola 2010-06-16 09:45:20 EDT
Created attachment 424450 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.