Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 601610 - [abrt] crash in file-roller-2.30.1.1-3.fc13: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
[abrt] crash in file-roller-2.30.1.1-3.fc13: Process /usr/bin/file-roller was...
Status: CLOSED DUPLICATE of bug 625975
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:029854fa93e76944b476178b2b1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 06:16 EDT by Alfredo Rubio
Modified: 2010-11-09 11:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:40:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.41 KB, text/plain)
2010-06-08 06:16 EDT, Alfredo Rubio
no flags Details

  None (edit)
Description Alfredo Rubio 2010-06-08 06:16:32 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: file-roller /home/alf/webs/sistemas/joomla/extensiones/event/es-ES.com_eventlist_1.0.0_all.zip
comment: Just opening a zip
component: file-roller
crash_function: egg_tree_multi_drag_button_release_event
executable: /usr/bin/file-roller
global_uuid: 029854fa93e76944b476178b2b1f312f76078eaa
kernel: 2.6.33.5-112.fc13.x86_64
package: file-roller-2.30.1.1-3.fc13
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Alfredo Rubio 2010-06-08 06:16:35 EDT
Created attachment 422133 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:40:18 EST

*** This bug has been marked as a duplicate of bug 625975 ***
Comment 3 Karel Klíč 2010-11-09 11:40:18 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625975.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.