Bug 60165 - uptime doen't work --fix it or remove it...
uptime doen't work --fix it or remove it...
Status: CLOSED DUPLICATE of bug 60163
Product: Red Hat Linux
Classification: Retired
Component: piranha (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Phil Copeland
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-20 19:58 EST by Johnray Fuller
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-01 18:12:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnray Fuller 2002-02-20 19:58:20 EST
Description of Problem:

When I selected uptime as a load balancing method. It doen't work and I have
configured the real server to accept ssh connections from ha8 without a password.

Here is what shows upin /var/log/messages:

"The following exited abnormally:
Feb 20 20:49:14 localhost nanny[11931]: failed to read remote load"

Version-Release number of selected component (if applicable):

piranha-0.6.0-15

How Reproducible:

Every time

Steps to Reproduce:
1. In the prianha GUI select uptime as a load balancing method and restart
   pulse
2. tail -f var/log/messages
3. Watch as it complains every X seconds

Actual Results:

Instead of getting load information, I got this:

"The following exited abnormally:
Feb 20 20:49:14 localhost nanny[11931]: failed to read remote load"

Expected Results:

I expected it to load balance using load information from the real server.

Additional Information:
	
Either remove uptime from the choices or fix it. As it stands, it is not doing
what is is supposed to do.
Comment 1 Johnray Fuller 2002-05-01 18:12:20 EDT
Here is the bug, Bryce...

Close it when you hjave taken uptime out...
Comment 2 Phil Copeland 2002-05-02 02:27:13 EDT

*** This bug has been marked as a duplicate of 60163 ***
Comment 3 Johnray Fuller 2002-07-08 17:58:56 EDT
testing mail filter...

Johnray
Comment 4 Johnray Fuller 2002-07-08 19:30:38 EDT
testing mail filter... take 2

Johnray

Note You need to log in before you can comment on or make changes to this bug.