Bug 601667 - gnome-disply-preferences should recognize if changes were made
gnome-disply-preferences should recognize if changes were made
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: control-center (Show other bugs)
6.0
All Linux
low Severity low
: rc
: ---
Assigned To: Rui Matos
Desktop QE
: Reopened
Depends On:
Blocks: 840699
  Show dependency treegraph
 
Reported: 2010-06-08 08:36 EDT by Vladimir Benes
Modified: 2017-12-06 05:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 05:30:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2010-06-08 08:36:36 EDT
Description of problem:
if I doesn't change anything in display properties dialog, then click apply there shouldn't be countdown and keep changes dialog shown .. rather some nothing was changed dialog shoudl be shown or the apply button should be greyed out. 

Version-Release number of selected component (if applicable):
control-center-2.28.1-18.el6.x86_64

How reproducible:


Steps to Reproduce:
1.open gnome-diplay-preferences
2.click apply
3.confirm to keep no changes :)
  
Actual results:
this is kind of weird

Expected results:
g-d-p dialog should know that no changes were performed (it can remember original settings, can't it?)

Additional info:
Comment 1 RHEL Product and Program Management 2010-06-08 08:53:30 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 Ray Strode [halfline] 2010-07-13 14:15:22 EDT
This bug is not likely to get prioritized before release. devnack-
Comment 3 RHEL Product and Program Management 2010-07-13 14:34:38 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.
Comment 4 Vladimir Benes 2010-07-14 03:33:07 EDT
can this be fixed in 6.1?
Comment 5 RHEL Product and Program Management 2011-01-07 10:34:14 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 6 Jan Kurik 2017-12-06 05:30:57 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.