This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 60167 - Address corrections not processing through completely for online orders
Address corrections not processing through completely for online orders
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Store (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin C. Messer
Web Development
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-20 21:32 EST by Eddie Chen
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-22 14:52:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eddie Chen 2002-02-20 21:32:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
when placing an order online...the change appeared
to have been made when they placed the order, yet when they received the
order confirmation the address info was incorrect.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce


Additional info:

Note You need to log in before you can comment on or make changes to this bug.