Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 601680 - [abrt] crash in metacity-2.30.0-2.fc13: raise: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
[abrt] crash in metacity-2.30.0-2.fc13: raise: Process /usr/bin/metacity was ...
Status: CLOSED DUPLICATE of bug 595561
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:f594f7f36c3eb7667dff163d19e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 09:08 EDT by Theophanis Kontogiannis
Modified: 2010-07-08 14:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 14:23:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.18 KB, text/plain)
2010-06-08 09:08 EDT, Theophanis Kontogiannis
no flags Details

  None (edit)
Description Theophanis Kontogiannis 2010-06-08 09:08:31 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: metacity --sm-client-id 101f59b105789e6525126418720156369100000017700030
comment: no idea what this software does so no idea how it crashed
component: metacity
crash_function: raise
executable: /usr/bin/metacity
global_uuid: f594f7f36c3eb7667dff163d19ec27a2c5974ae8
kernel: 2.6.33.5-112.fc13.x86_64
package: metacity-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Theophanis Kontogiannis 2010-06-08 09:08:33 EDT
Created attachment 422185 [details]
File: backtrace
Comment 2 Owen Taylor 2010-07-08 14:23:17 EDT

*** This bug has been marked as a duplicate of bug 595561 ***

Note You need to log in before you can comment on or make changes to this bug.