Bug 601694 - [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
[abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was kill...
Status: CLOSED DUPLICATE of bug 597666
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:6f47e7b03e95474f4453eb31f55...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 09:33 EDT by Pence
Modified: 2010-11-09 09:28 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:28:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.84 KB, text/plain)
2010-06-08 09:33 EDT, Pence
no flags Details

  None (edit)
Description Pence 2010-06-08 09:33:03 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: banshee-1 /usr/lib/banshee-1/Banshee.exe
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: 6f47e7b03e95474f4453eb31f5534e7a9991b309
kernel: 2.6.33.5-112.fc13.i686
package: mono-core-2.6.1-2.fc13
rating: 4
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start Banshee
2. Exit Banshee any way you like
3. Get ABRT alert
Comment 1 Pence 2010-06-08 09:33:07 EDT
Created attachment 422191 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:28:11 EST

*** This bug has been marked as a duplicate of bug 597666 ***
Comment 3 Karel Klíč 2010-11-09 09:28:11 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597666.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.