Bug 601701 - [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was kill...
Status: CLOSED DUPLICATE of bug 597666
Alias: None
Product: Fedora
Classification: Fedora
Component: mono   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a53058840b83adf7068c2ea640e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 13:37 UTC by Pence
Modified: 2010-11-09 14:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:28:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.93 KB, text/plain)
2010-06-08 13:37 UTC, Pence
no flags Details

Description Pence 2010-06-08 13:37:12 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: banshee-1 /usr/lib/banshee-1/Banshee.exe
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: a53058840b83adf7068c2ea640eab8b3d96480d2
kernel: 2.6.33.5-112.fc13.i686
package: mono-core-2.6.1-2.fc13
rating: 4
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start Banshee
2. Exit Banshee any way you like
3. Get ABRT alert

Comment 1 Pence 2010-06-08 13:37:16 UTC
Created attachment 422197 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:28:22 UTC

*** This bug has been marked as a duplicate of bug 597666 ***

Comment 3 Karel Klíč 2010-11-09 14:28:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597666.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.