Bug 60172 - Process for regenerating /etc/mail/access.db is wrong
Process for regenerating /etc/mail/access.db is wrong
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: rhl-rg (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Johnray Fuller
Johnray Fuller
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-21 01:19 EST by Ian Prowell
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-21 12:45:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Prowell 2002-02-21 01:19:54 EST
The RedHat Refference Guide for RedHat Linux 7.2 states:

 Because /etc/mail/access is a database, you need to use makemap to activate
your changes by recreating the database map. This is easily done by running the
makemap hash /etc/mail/access < /etc/mail/access  command as root.

When it should actually read:

 Because /etc/mail/access.db is a database, you need to use makemap to activate
your changes by recreating the database map. This is easily done by running the
makemap hash /etc/mail/access.db < /etc/mail/access  command as root.
Comment 1 Johnray Fuller 2002-02-21 12:45:18 EST
I am working on an errata for this.

Thank you for pointing this issue out and I will update the bug when the errata
is posted.

Johnray
Comment 2 Johnray Fuller 2002-02-21 20:04:09 EST
I have added a documentation errata to the Web site and fixed the document source.

Thanks for the catch!

Johnray

Note You need to log in before you can comment on or make changes to this bug.