Bug 601752 - [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was kill...
Status: CLOSED DUPLICATE of bug 597666
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:073f75cd623571899e446222864...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 14:56 UTC by Pence
Modified: 2010-11-09 14:28 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:28:26 UTC


Attachments (Terms of Use)
File: backtrace (33.94 KB, text/plain)
2010-06-08 14:56 UTC, Pence
no flags Details

Description Pence 2010-06-08 14:56:10 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: banshee-1 /usr/lib/banshee-1/Banshee.exe
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: 073f75cd623571899e446222864dd1da7d41fd29
kernel: 2.6.33.5-112.fc13.i686
package: mono-core-2.6.1-2.fc13
rating: 4
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start Banshee
2. Play a track
3. Exit Banshee any way you like
4. Get the ABRT alert

Comment 1 Pence 2010-06-08 14:56:13 UTC
Created attachment 422234 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:28:26 UTC

*** This bug has been marked as a duplicate of bug 597666 ***

Comment 3 Karel Klíč 2010-11-09 14:28:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597666.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.