Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 601779 - abrt unexpectedly erases text from text region
abrt unexpectedly erases text from text region
Status: CLOSED DUPLICATE of bug 600159
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Jiri Moskovcak
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 11:29 EDT by Marc Milgram
Modified: 2015-02-01 17:52 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-09 10:00:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Milgram 2010-06-08 11:29:27 EDT
Description of problem:
While reporting another bug with abrt, I entered data in the text region labelled, "Are there any comment you'd like to share with the software maintainers?" under "Provide additional details".  Then I selected some text in an xterm (a separate window), and the text disappeared from the abrt text region.

Version-Release number of selected component (if applicable):
abrt-1.1.4-1.el6.x86_64


How reproducible:
Every time

Steps to Reproduce:
1. Start reporting a bug with abrt
2. At the "Provide additional details" window, under "Are there any comment you'd like to share with the software maintainers?", enter some text.
3. Start xterm
4. Select text in the xterm
  
Actual results:
Text from under "Are there any comment you'd like to share with the software maintainers?" disappears.

Expected results:
Text remains.

Additional info:
Comment 1 RHEL Product and Program Management 2010-06-08 11:33:34 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 Jiri Moskovcak 2010-06-09 08:44:51 EDT
Hi,
this is known bug and is already fixed in git, so should be fixed in 1.1.5.

Jirka
Comment 3 Jiri Moskovcak 2010-06-09 10:00:58 EDT

*** This bug has been marked as a duplicate of bug 600159 ***

Note You need to log in before you can comment on or make changes to this bug.