Bug 601784 - [abrt] crash in compiz-0.8.6-1.fc13: g_main_dispatch: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: g_main_dispatch: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 598696
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c3ea0179da7c2da62440958782e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 15:39 UTC by Igor Katalnikov
Modified: 2010-11-09 15:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:11:14 UTC


Attachments (Terms of Use)
File: backtrace (43.67 KB, text/plain)
2010-06-08 15:39 UTC, Igor Katalnikov
no flags Details

Description Igor Katalnikov 2010-06-08 15:39:13 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --replace --sm-disable --ignore-desktop-hints ccp --indirect-rendering
component: compiz
crash_function: g_main_dispatch
executable: /usr/bin/compiz
global_uuid: c3ea0179da7c2da62440958782ed51235a768715
kernel: 2.6.33.5-112.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. trying to start compiz
2.
3.

Comment 1 Igor Katalnikov 2010-06-08 15:39:15 UTC
Created attachment 422255 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:11:14 UTC

*** This bug has been marked as a duplicate of bug 598696 ***

Comment 3 Karel Klíč 2010-11-09 15:11:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598696.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.