Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 601785 - Grammatical errors in "Provide additional details" screen
Grammatical errors in "Provide additional details" screen
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: abrt (Show other bugs)
6.0
All Linux
low Severity low
: rc
: ---
Assigned To: Jiri Moskovcak
Michal Nowak
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 11:41 EDT by Marc Milgram
Modified: 2015-02-01 17:52 EST (History)
9 users (show)

See Also:
Fixed In Version: abrt-1.1.5-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 14:33:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Milgram 2010-06-08 11:41:18 EDT
Description of problem:
2 grammatical nits:
  1. "Are there any comment you'd like to share with the software maintainers?"
     "Are" and "comment" should either both be plural or both be singular.
  2. "Tip: Your comments are not private. Please monitor what you say accordingly"
     There is a period in the middle of the line.  There should probably be one
     at the end of the line as well.  It looks like there is only one space
     after the period.  There should be 2 spaces after the period.

Version-Release number of selected component (if applicable):
abrt-1.1.4-1.el6.x86_64


How reproducible:
100%

Steps to Reproduce:
1. Report a bug with abrt
2. Get to the "Provide additional details" screen

  
Actual results:
Line reads, "Are there any comment you'd like to share with the software maintainers?"
Another line reads, "Tip: Your comments are not private. Please monitor what you say accordingly"

Expected results:
Lines should read:
"Are there any comments you'd like to share with the software maintainers?"
and
"Tip: Your comments are not private.  Please monitor what you say accordingly."

Additional info:
Comment 1 RHEL Product and Program Management 2010-06-08 11:53:34 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 releng-rhel@redhat.com 2010-11-10 14:33:07 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.