Bug 601793 - [LSI 6.0 bug] iscsi-initiator-utils does not install over PXE
Summary: [LSI 6.0 bug] iscsi-initiator-utils does not install over PXE
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng   
(Show other bugs)
Version: 6.0
Hardware: x86_64 Linux
high
high
Target Milestone: beta
: 6.0
Assignee: Dennis Gregorovic
QA Contact: Martin Banas
URL:
Whiteboard:
Keywords: OtherQA
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 16:03 UTC by Sean Stewart
Modified: 2010-07-12 12:34 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 12:34:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sean Stewart 2010-06-08 16:03:31 UTC
Description of problem:
Using a PXE network installation server, I cannot get the package iscsi-initiator-utils-6.2.0.872-4.el6.x86_64.rpm to install automatically. I have tried selecting every available package group except Virtualization (all), Servers > Email Server, and the additional languages. The package has to be installed manually using rpm -ivh after the installation is completed.

How reproducible:
Always

Steps to Reproduce:
1. Start network installation over PXE boot
2. Select all packages except virtualization, email server, and additional languages
3. Complete the installation and check for the iscsi-initiator-utils package
  
Actual results:
The package is not installed and has to be installed directly by the user with rpm -ivh.

Expected results:
The package should be installed, and iscsiadm should be available.

Additional info:

Comment 2 RHEL Product and Program Management 2010-06-08 16:33:20 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Andrius Benokraitis 2010-06-08 17:52:17 UTC
This was tested by LSI using Snapshot 6.

Comment 4 Bill Nottingham 2010-06-08 18:18:45 UTC
Typo in comps file, fixed.

Comment 6 Martin Banas 2010-06-28 07:42:57 UTC
I'm moving this bug to VERIFIED since it has been verified by LSI. Thanks for retesting.

Comment 7 Chris Ward 2010-07-12 12:34:59 UTC
Red Hat Enterprise Linux Beta 2 is now available and should resolve
the problem described in this bug report. One or more confirmation reports have already been received confirming this. This report is therefore being closed with a resolution of CURRENTRELEASE. You may reopen this bug report if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.