Bug 601845 - [abrt] crash in Thunar-1.0.1-7.fc13: strcoll: Process /usr/bin/Thunar was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in Thunar-1.0.1-7.fc13: strcoll: Process /usr/bin/Thunar was kil...
Status: CLOSED DUPLICATE of bug 601844
Alias: None
Product: Fedora
Classification: Fedora
Component: thunar-vcs-plugin   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f7264faca2b3a8c3b46eca6f580...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 18:29 UTC by carlos.rca185
Modified: 2010-12-19 00:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-19 00:30:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.01 KB, text/plain)
2010-06-08 18:29 UTC, carlos.rca185
no flags Details

Description carlos.rca185 2010-06-08 18:29:49 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/Thunar --daemon
component: Thunar
crash_function: strcoll
executable: /usr/bin/Thunar
global_uuid: f7264faca2b3a8c3b46eca6f580f51832391d714
kernel: 2.6.33.5-112.fc13.i686.PAE
package: Thunar-1.0.1-7.fc13
rating: 4
reason: Process /usr/bin/Thunar was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 carlos.rca185 2010-06-08 18:29:55 UTC
Created attachment 422311 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-06-27 00:20:48 UTC
Can you duplicate this? 

Please update to Thunar-1.0.2 thats available as an update now and see if that fixes it. If not, try removing thunar-vcs-plugin and see if that helps.

Comment 3 Christoph Wickert 2010-06-27 09:03:07 UTC
Note that the vcs-plugin is not involved in this crash.

Comment 4 Christoph Wickert 2010-06-27 09:05:17 UTC
Oops, I have to correct my previous comment, it is.

Comment 5 Christoph Wickert 2010-12-11 21:57:07 UTC
Reassigning to thunar-vcs-plugin.

Comment 6 Christoph Wickert 2010-12-19 00:30:01 UTC

*** This bug has been marked as a duplicate of bug 601844 ***


Note You need to log in before you can comment on or make changes to this bug.