Bug 60187 - printconf-gui fails with python error
Summary: printconf-gui fails with python error
Status: CLOSED DUPLICATE of bug 59179
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: printconf (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-21 16:28 UTC by ellson
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-21 16:28:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ellson 2002-02-21 16:28:26 UTC
Description of Problem:

$ printconf-gui
Traceback (most recent call last):
  File "/usr/sbin/printconf-gui", line 7, in ?
    import printconf_gui
  File "/usr/share/printconf/util/printconf_gui.py", line 84, in ?
    import gtk, gnome.ui, libglade, gnome.xmhtml
ImportError: No module named ui


Version-Release number of selected component (if applicable):
printconf-gui-0.3.68-1
python-2.2-7

How Reproducible:
100%

Steps to Reproduce:
1. printconf-gui
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

This bug has existed for some time and has preventing me from getting any
printing to work on RawHide.

Comment 1 Tim Waugh 2002-02-21 16:51:59 UTC

*** This bug has been marked as a duplicate of 59179 ***


Note You need to log in before you can comment on or make changes to this bug.