Bug 601883 - [abrt] gnome-packagekit-2.31.1-1.fc14: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-packagekit-2.31.1-1.fc14: Process /usr/bin/gpk-dbus-service was ...
Status: CLOSED DUPLICATE of bug 601837
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2d9ea799fd5935d54d39edde2e7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-08 19:53 UTC by Matt Hooper
Modified: 2010-06-08 21:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 21:17:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.97 KB, text/plain)
2010-06-08 19:53 UTC, Matt Hooper
no flags Details

Description Matt Hooper 2010-06-08 19:53:28 UTC
abrt version: 1.1.4
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gpk-dbus-service
component: gnome-packagekit
executable: /usr/bin/gpk-dbus-service
global_uuid: 2d9ea799fd5935d54d39edde2e731860e9117034
kernel: 2.6.33.3-79.fc13.x86_64
package: gnome-packagekit-2.31.1-1.fc14
rating: 1
reason: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)

Comment 1 Matt Hooper 2010-06-08 19:53:31 UTC
Created attachment 422331 [details]
File: backtrace

Comment 2 Richard Hughes 2010-06-08 21:17:50 UTC

*** This bug has been marked as a duplicate of bug 601837 ***


Note You need to log in before you can comment on or make changes to this bug.