Bug 60193 - Source RPM from FTP site does produce errors
Source RPM from FTP site does produce errors
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: qt (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-21 14:18 EST by Alexander Stohr
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-21 14:18:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexander Stohr 2002-02-21 14:18:55 EST
Description of Problem:
Source RPM from FTP site does produce errors

Version-Release number of selected component (if applicable):
qt-2.3.1-5

How Reproducible:
rpm -ba qt.spec

Steps to Reproduce:
1. extract source rpm to respecitve rpm subdir
2. run "rpm -ba qt.spec"
3. watch outputs

Actual Results:
rpm -ba qt.spec
error: Unclosed %if
error: failed build dependencies: 
        libmng-static is needed by qt-2.3.1-5

Expected Results:
the first error message indicates a central problem in the spec file

Additional Information:
just ignore the other dependency warning.
Comment 1 Bernhard Rosenkraenzer 2002-02-25 08:05:38 EST
This was caused by a bug in our package translation engine (The %description section 
contained a %endif construct, which was patched out in the translation process). 

Note You need to log in before you can comment on or make changes to this bug.