Bug 60193 - Source RPM from FTP site does produce errors
Summary: Source RPM from FTP site does produce errors
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: qt   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-21 19:18 UTC by Alexander Stohr
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-21 19:18:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Stohr 2002-02-21 19:18:55 UTC
Description of Problem:
Source RPM from FTP site does produce errors

Version-Release number of selected component (if applicable):
qt-2.3.1-5

How Reproducible:
rpm -ba qt.spec

Steps to Reproduce:
1. extract source rpm to respecitve rpm subdir
2. run "rpm -ba qt.spec"
3. watch outputs

Actual Results:
rpm -ba qt.spec
error: Unclosed %if
error: failed build dependencies: 
        libmng-static is needed by qt-2.3.1-5

Expected Results:
the first error message indicates a central problem in the spec file

Additional Information:
just ignore the other dependency warning.

Comment 1 Bernhard Rosenkraenzer 2002-02-25 13:05:38 UTC
This was caused by a bug in our package translation engine (The %description section 
contained a %endif construct, which was patched out in the translation process). 



Note You need to log in before you can comment on or make changes to this bug.