Bug 601936 - Change requires from: /usr/lib/ctapi to ctapi-common%{?_isa}
Change requires from: /usr/lib/ctapi to ctapi-common%{?_isa}
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ctapi-cyberjack (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Frank Büttner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 17:32 EDT by seth vidal
Modified: 2013-07-28 21:59 EDT (History)
3 users (show)

See Also:
Fixed In Version: ctapi-cyberjack-3.3.0-8.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 533939
Environment:
Last Closed: 2010-06-09 06:51:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description seth vidal 2010-06-08 17:32:42 EDT
Please consider changing the requires from a file-requires to a %{?_isa} requires

it's an easy fix and it helps reduce the amount of useless stuff our users have to download to depsolve.

thanks!

Note You need to log in before you can comment on or make changes to this bug.