Bug 601968 - please document 'ignoredisk --only-use'
Summary: please document 'ignoredisk --only-use'
Status: CLOSED DUPLICATE of bug 593180
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Installation_Guide   
(Show other bugs)
Version: 6.0
Hardware: All Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Ruediger Landmann
QA Contact: ecs-bugs
URL:
Whiteboard:
Keywords: Documentation
Depends On: 586577
Blocks: 601969
TreeView+ depends on / blocked
 
Reported: 2010-06-08 23:24 UTC by Michael Hideo
Modified: 2012-05-19 23:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 586577
: 601969 (view as bug list)
Environment:
Last Closed: 2010-06-21 03:46:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Hideo 2010-06-08 23:24:11 UTC
+++ This bug was initially created as a clone of Bug #586577 +++

Description of problem:
A new --only-use option was added to the kickstart ignoredisk command for bug
318351, however, this new option is not documented in the Installation Guide.  This option tells anaconda to only use the specified disk(s), e.g.
  ignoredisk --only-use=sda

http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Installation_Guide-en-US/s1-kickstart2-options.html

--- Additional comment from jbastian@redhat.com on 2010-04-27 18:01:14 EDT ---

See bug 586576 for corresponding documentation in /usr/share/doc/anaconda-*/kickstart-docs.txt

Comment 1 RHEL Product and Program Management 2010-06-08 23:33:26 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Ruediger Landmann 2010-06-21 02:00:34 UTC
Documented in build 0-62 of the Installation Guide

Comment 3 Ruediger Landmann 2010-06-21 03:46:57 UTC

*** This bug has been marked as a duplicate of bug 593180 ***


Note You need to log in before you can comment on or make changes to this bug.