Bug 60197 - rebuild requires user-input
Summary: rebuild requires user-input
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: perl-libnet   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61901
TreeView+ depends on / blocked
 
Reported: 2002-02-21 19:54 UTC by Enrico Scholz
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 22:23:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2002-02-21 19:54:57 UTC
Description of Problem:

| $ rpm --rebuild perl-libnet-1.0901-13.src.rpm
| ...
| Ah, I see you already have installed libnet before.
| 
| Do you want to modify/update your configuration (y|n) ? [no] 

This makes automated rebuilds impossible because they stop here until manual
input is done.


Version-Release number of selected component (if applicable):

perl-libnet-1.0901-13.src.rpm

Comment 1 Chip Turner 2002-03-29 18:00:45 UTC
this has been fixed in internal builds.  you can fix the spec file by putting a
"< /dev/null" on the "perl Makefile.PL" line, or wait til it percolates out to
rawhide.


Note You need to log in before you can comment on or make changes to this bug.