Bug 601978 - [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: ether_aton_r: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: ether_aton...
Status: CLOSED DUPLICATE of bug 603236
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:e5dac8c421a143de40b130e5f4b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 19:46 EDT by collura
Modified: 2010-06-15 14:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-15 14:33:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.97 KB, text/plain)
2010-06-08 19:46 EDT, collura
no flags Details

  None (edit)
Description collura 2010-06-08 19:46:44 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: ether_aton_r
executable: /usr/bin/nm-applet
global_uuid: e5dac8c421a143de40b130e5f4b3c8a14dff16c6
kernel: 2.6.33.5-112.fc13.x86_64
package: NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
not sure of cause but think i was in network manager trying to re-establish connection after a reboot since it seems to forget to reconnect at startup even though the auto connect is checked.


How to reproduce
-----
1. unsure
2.
3.
Comment 1 collura 2010-06-08 19:46:46 EDT
Created attachment 422383 [details]
File: backtrace
Comment 2 Dan Williams 2010-06-15 14:33:52 EDT

*** This bug has been marked as a duplicate of bug 603236 ***

Note You need to log in before you can comment on or make changes to this bug.