Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 602035 - distro wrong in a recipe
distro wrong in a recipe
Status: CLOSED NOTABUG
Product: Beaker
Classification: Community
Component: scheduler (Show other bugs)
0.5
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Bill Peck
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 22:44 EDT by Han Pingtian
Modified: 2010-06-09 03:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-09 03:09:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Han Pingtian 2010-06-08 22:44:13 EDT
Description of problem:
I just found one of my recipe selected a wrong distro:

https://beaker.engineering.redhat.com/recipes/4426

Version-Release number of selected component (if applicable):


How reproducible:
not sure

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Marian Csontos 2010-06-09 03:09:02 EDT
The problem is the machine did not install at all - there is something wrong with provisioning of this particular machine which is not a beaker bug, but belongs to lab-admins.

Going to write to sysadmin to take it offline and investigate.

PS: Be more specific next time, please.
Comment 2 Marian Csontos 2010-06-09 03:40:33 EDT
To prevent this I filled in Bug 602112 - RFE: verify the distro installed is what's expected.

Note You need to log in before you can comment on or make changes to this bug.