Bug 602035 - distro wrong in a recipe
Summary: distro wrong in a recipe
Status: CLOSED NOTABUG
Alias: None
Product: Beaker
Classification: Community
Component: scheduler   
(Show other bugs)
Version: 0.5
Hardware: All
OS: Linux
low
medium vote
Target Milestone: ---
Assignee: Bill Peck
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 02:44 UTC by Han Pingtian
Modified: 2010-06-09 07:40 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-09 07:09:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Han Pingtian 2010-06-09 02:44:13 UTC
Description of problem:
I just found one of my recipe selected a wrong distro:

https://beaker.engineering.redhat.com/recipes/4426

Version-Release number of selected component (if applicable):


How reproducible:
not sure

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Marian Csontos 2010-06-09 07:09:02 UTC
The problem is the machine did not install at all - there is something wrong with provisioning of this particular machine which is not a beaker bug, but belongs to lab-admins.

Going to write to sysadmin to take it offline and investigate.

PS: Be more specific next time, please.

Comment 2 Marian Csontos 2010-06-09 07:40:33 UTC
To prevent this I filled in Bug 602112 - RFE: verify the distro installed is what's expected.


Note You need to log in before you can comment on or make changes to this bug.