Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 602045 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:ca27a8e5605ea19625a16c1e272...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 23:34 EDT by jackonweb
Modified: 2010-06-12 19:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-12 19:17:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.13 KB, text/plain)
2010-06-08 23:34 EDT, jackonweb
no flags Details

  None (edit)
Description jackonweb 2010-06-08 23:34:32 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale zh-TW
component: firefox
executable: /usr/lib/firefox-3.6/firefox
global_uuid: ca27a8e5605ea19625a16c1e27263f55af161cb7
kernel: 2.6.33.5-112.fc13.i686
package: firefox-3.6.3-4.fc13
rating: 3
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1
2.
3.
Comment 1 jackonweb 2010-06-08 23:34:35 EDT
Created attachment 422414 [details]
File: backtrace
Comment 2 Chris Campbell 2010-06-12 19:10:37 EDT
#3  <signal handler called>
No symbol table info available.
#4  0xa04caf08 in ?? () from /home/jacklin/.mozilla/plugins/libflashplayer.so
No symbol table info available.
#5  0x008bf919 in start_thread (arg=0xa19fcb70) at pthread_create.c:301
        __res = <value optimized out>
        __ignore1 = 0
        __ignore2 = 0
        pd = 0xa19fcb70
        now = <value optimized out>
        unwind_buf = {cancel_jmp_buf = {{jmp_buf = {9244660, 0, 4001536, 
                -1583365000, -1091387368, -1769729190}, mask_was_saved = 0}}, 
          priv = {pad = {0x0, 0x0, 0x0, 0x0}, data = {prev = 0x0, 
              cleanup = 0x0, canceltype = 0}}}
        not_first_call = <value optimized out>
        pagesize_m1 = <value optimized out>
        sp = <value optimized out>
        freesize = <value optimized out>
#6  0x00217dde in clone () at ../sysdeps/unix/sysv/linux/i386/clone.S:133
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-06-12 19:17:22 EDT
Thank you for taking the time to make this bug report.

Unfortunately, crash here happened in the binary-only flash player for which we don't have any source code, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.