Bug 602070 - [abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signa...
Status: CLOSED DUPLICATE of bug 581219
Alias: None
Product: Fedora
Classification: Fedora
Component: chess   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Alexey Torkhov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dc5e618729cafeb01dd36c127a5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 05:08 UTC by Felipe Rodríguez
Modified: 2010-11-09 15:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:06:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.40 KB, text/plain)
2010-06-09 05:08 UTC, Felipe Rodríguez
no flags Details

Description Felipe Rodríguez 2010-06-09 05:08:54 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: chess
component: chess
executable: /usr/bin/chess
global_uuid: dc5e618729cafeb01dd36c127a591aa7ce731ffc
kernel: 2.6.33.5-112.fc13.x86_64
package: chess-1.0-29.fc13
rating: 3
reason: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Chess 3D
2.Quit
3.Bug reporting

Comment 1 Felipe Rodríguez 2010-06-09 05:08:56 UTC
Created attachment 422438 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:06:24 UTC

*** This bug has been marked as a duplicate of bug 581219 ***

Comment 3 Karel Klíč 2010-11-09 15:06:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581219.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.