This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 602110 - Re-base to latest upstream version radvd-1.6
Re-base to latest upstream version radvd-1.6
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: radvd (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Jiri Skala
Alex Sersen
: Rebase
: 602105 602107 (view as bug list)
Depends On:
Blocks: 459496
  Show dependency treegraph
 
Reported: 2010-06-09 03:12 EDT by Jiri Skala
Modified: 2014-11-09 17:33 EST (History)
6 users (show)

See Also:
Fixed In Version: radvd-1.6-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 17:15:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jiri Skala 2010-06-09 03:12:11 EDT
Description of problem:
The latest upstream version contains accepted patch from Red Hat. There are also additional upstream fixes that are verified in Fedora.

Radvd will be re-based in RHEL 5.6 too. There should be used radvd-1.6. This is also reason to re-base RHEL-6.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jiri Skala 2010-06-09 03:18:37 EDT
*** Bug 602105 has been marked as a duplicate of this bug. ***
Comment 2 Jiri Skala 2010-06-09 03:18:44 EDT
*** Bug 602107 has been marked as a duplicate of this bug. ***
Comment 3 RHEL Product and Program Management 2010-06-09 03:33:17 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 11 releng-rhel@redhat.com 2010-11-10 17:15:28 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.