Bug 602206 - Anaconda throws unhandled exception error while logging in to iSCSI target
Summary: Anaconda throws unhandled exception error while logging in to iSCSI target
Status: CLOSED DUPLICATE of bug 597223
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
high
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 12:05 UTC by Tanvi
Modified: 2010-06-09 12:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-09 12:42:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (111.18 KB, application/octet-stream)
2010-06-09 12:05 UTC, Tanvi
no flags Details

Description Tanvi 2010-06-09 12:05:56 UTC
Created attachment 422516 [details]
Anaconda dump

Description of problem:
Anaconda throws unhandled exception error while logging in to iSCSI target during installation of RHEL6 snap6. Due to this, root on iSCSI installation is not possible.

Version-Release number of selected component (if applicable):
anaconda 13.21.48 

How reproducible:
Always

Steps to Reproduce:
1. Start RHEL6 installation
2. Select Specialized Storage Device
3. Click "Add Advanced target"
4. Add iSCSI target
5. Provide target IP
6. After sometime anaconda throws unhandled exception error
  
Additional info:
Attaching anaconda dump

Comment 2 RHEL Product and Program Management 2010-06-09 12:33:35 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Chris Lumens 2010-06-09 12:42:45 UTC

*** This bug has been marked as a duplicate of bug 597223 ***


Note You need to log in before you can comment on or make changes to this bug.