Bug 602213 - [abrt] crash in evolution-data-server-2.30.1-2.fc13: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-data-server-2.30.1-2.fc13: Process /usr/libexec/e-a...
Status: CLOSED DUPLICATE of bug 597479
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ff15bda833a6dd3b6c557cc65aa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 08:13 EDT by sly
Modified: 2010-07-08 22:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 22:18:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.05 KB, text/plain)
2010-06-09 08:13 EDT, sly
no flags Details

  None (edit)
Description sly 2010-06-09 08:13:23 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/e-addressbook-factory
component: evolution-data-server
crash_function: e_book_backend_file_get_contact_list
executable: /usr/libexec/e-addressbook-factory
global_uuid: ff15bda833a6dd3b6c557cc65aab3fc6f5ffc218
kernel: 2.6.33.5-112.fc13.i686
package: evolution-data-server-2.30.1-2.fc13
rating: 4
reason: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 sly 2010-06-09 08:13:26 EDT
Created attachment 422520 [details]
File: backtrace
Comment 2 Jeff Raber 2010-07-08 22:18:59 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 597479 ***

Note You need to log in before you can comment on or make changes to this bug.