Bug 602220 - [abrt] crash in gnome-color-manager-2.30.1-1.fc13: raise: Process /usr/bin/gcm-prefs was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-color-manager-2.30.1-1.fc13: raise: Process /usr/bin/gc...
Status: CLOSED DUPLICATE of bug 592344
Product: Fedora
Classification: Fedora
Component: sane-backends (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
abrt_hash:9917674866a6a8a2dc430eb75a8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 08:27 EDT by Rahul
Modified: 2010-11-09 09:20 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:20:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.34 KB, text/plain)
2010-06-09 08:27 EDT, Rahul
no flags Details

  None (edit)
Description Rahul 2010-06-09 08:27:40 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gcm-prefs
comment: i don't know
component: gnome-color-manager
crash_function: raise
executable: /usr/bin/gcm-prefs
global_uuid: 9917674866a6a8a2dc430eb75a80bb2b9b96901d
kernel: 2.6.33.5-112.fc13.i686
package: gnome-color-manager-2.30.1-1.fc13
rating: 3
reason: Process /usr/bin/gcm-prefs was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.i don't know
Comment 1 Rahul 2010-06-09 08:27:43 EDT
Created attachment 422525 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:20:15 EST

*** This bug has been marked as a duplicate of bug 592344 ***
Comment 3 Karel Klíč 2010-11-09 09:20:15 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592344.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.