Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 602340 - [abrt] crash in evolution-2.30.1-8.fc13: check_server_for_object: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: check_server_for_object: Process /us...
Status: CLOSED DUPLICATE of bug 596697
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:e859adecf728a5291fef75d5866...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 12:03 EDT by Chad Feller
Modified: 2010-11-09 08:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:31:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.12 KB, text/plain)
2010-06-09 12:03 EDT, Chad Feller
no flags Details

  None (edit)
Description Chad Feller 2010-06-09 12:03:21 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: check_server_for_object
executable: /usr/bin/evolution
global_uuid: e859adecf728a5291fef75d58666ae482634531d
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. opened an "accepted" meeting request in evolution
2.
3.
Comment 1 Chad Feller 2010-06-09 12:03:22 EDT
Created attachment 422613 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:31:35 EST

*** This bug has been marked as a duplicate of bug 596697 ***
Comment 3 Karel Klíč 2010-11-09 08:31:35 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596697.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.