Bug 602372 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 600826
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9e7e9bc8cc3a5669e1daea2d30d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 18:00 UTC by Roumano
Modified: 2015-03-03 22:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 20:01:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.91 KB, text/plain)
2010-06-09 18:00 UTC, Roumano
no flags Details

Description Roumano 2010-06-09 18:00:34 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
executable: /usr/bin/nautilus
global_uuid: 9e7e9bc8cc3a5669e1daea2d30d262a51a8fe25f
kernel: 2.6.33.5-112.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 3
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Roumano 2010-06-09 18:00:37 UTC
Created attachment 422634 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:01:17 UTC

*** This bug has been marked as a duplicate of bug 600826 ***

Comment 3 Karel Klíč 2010-11-08 20:01:17 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600826.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.