Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 602415 - Provide link back to Customer Portal from RHN
Provide link back to Customer Portal from RHN
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other (Show other bugs)
rhn600
All All
high Severity medium
: ---
: ---
Assigned To: Support Portal Development
TrackerFeature
:
: 602689 (view as bug list)
Depends On:
Blocks: 602689
  Show dependency treegraph
 
Reported: 2010-06-09 15:48 EDT by venkat
Modified: 2012-01-16 11:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 602689 (view as bug list)
Environment:
Last Closed: 2012-01-16 11:03:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description venkat 2010-06-09 15:48:46 EDT
Description of problem:

once the user clicks on software downloads app takes him to RHN and there is no way for customer to go back to customer portal

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. go to https://avalon-ci.gss.redhat.com login as autotestinggit/redhat
2. click on Downloads
3. click on Download your software under Red Hat Enterprise Linux
4 app takes you to RHN 
5. once you are in RHN there is no way to go back to customer portal
  
Actual results:

once you are in RHN there is no way to go back to customer portal

Expected results:

once you are in RHN you should be able to go back to customer portal

Additional info:
Comment 1 Mike Amburn 2010-06-28 10:40:15 EDT
*** Bug 602689 has been marked as a duplicate of this bug. ***
Comment 3 Mike Amburn 2012-01-16 11:03:22 EST
This has been resolved in a previous release.
Closing this as complete.

Note You need to log in before you can comment on or make changes to this bug.