Bug 602448 - add libvirt users prompt when setting root password
Summary: add libvirt users prompt when setting root password
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Alan Pevec
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 20:52 UTC by Joey Boggs
Modified: 2010-11-11 14:52 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-11 14:52:44 UTC


Attachments (Terms of Use)
patch (821 bytes, patch)
2010-06-19 02:42 UTC, Joey Boggs
no flags Details | Diff

Comment 2 RHEL Product and Program Management 2010-06-09 21:13:04 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Joey Boggs 2010-06-19 02:42:12 UTC
Created attachment 425285 [details]
patch

Comment 6 Ying Cui 2010-08-24 07:56:43 UTC
Verified this bug on build rhev-hypervisor-6.0-12.el6.noarch.
when I set root password, there did not display to set libvirt user.

Comment 7 releng-rhel@redhat.com 2010-11-11 14:52:44 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.