Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 602496 - [abrt] crash in tkgate-2.0-9.beta10.fc13: Tk_MakeWindowExist: Process /usr/bin/tkgate was killed by signal 11 (SIGSEGV)
[abrt] crash in tkgate-2.0-9.beta10.fc13: Tk_MakeWindowExist: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 576849
Product: Fedora
Classification: Fedora
Component: tkgate (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Thibault North
Fedora Extras Quality Assurance
abrt_hash:4d296dbad69abc6fdc6daf7654c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 20:26 EDT by Brennan Ashton
Modified: 2010-11-09 11:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:27:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.55 KB, text/plain)
2010-06-09 20:26 EDT, Brennan Ashton
no flags Details

  None (edit)
Description Brennan Ashton 2010-06-09 20:26:47 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: tkgate
comment: Soon as it is loaded it crashes
component: tkgate
crash_function: Tk_MakeWindowExist
executable: /usr/bin/tkgate
global_uuid: 4d296dbad69abc6fdc6daf7654c42cbb72a0432e
kernel: 2.6.33.5-120.fc13.x86_64
package: tkgate-2.0-9.beta10.fc13
rating: 4
reason: Process /usr/bin/tkgate was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Load Digital Circuit Simmulator
Comment 1 Brennan Ashton 2010-06-09 20:26:49 EDT
Created attachment 422738 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:27:58 EST

*** This bug has been marked as a duplicate of bug 576849 ***
Comment 3 Karel Klíč 2010-11-09 11:27:58 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576849.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.