Bug 60254 - MPPE support in PPP
MPPE support in PPP
Status: CLOSED UPSTREAM
Product: Red Hat Raw Hide
Classification: Retired
Component: ppp (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Aaron Brown
http://mirror.binarix.com/ppp-mppe/
: FutureFeature
Depends On:
Blocks: 68853
  Show dependency treegraph
 
Reported: 2002-02-22 18:42 EST by Bojan Smojver
Modified: 2007-04-18 12:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 12:02:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bojan Smojver 2002-02-22 18:42:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.0.3 (X11; Linux i686; U;) Gecko/20020205

Description of problem:
MPPE support for PPP has been available for quite some time now and a
lot of people use it, especially for PPTP support in conjuction with MS clients.
Since US export laws on encryption have been relaxed, it would be great if this
functionality was included in standard RedHat distribution. The crypto files are
part of OpenSSL anyway...

Please see http://mirror.binarix.com/ppp-mppe/ for the available patches, even
RPM's!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
N/A

Actual Results:  N/A

Additional info:
Comment 1 Bojan Smojver 2002-07-15 17:37:54 EDT
The new repository for all those file is located here:

http://planetmirror.com/pub/mppe/
ftp://ftp.planetmirror.com/pub/mppe/

Bojan
Comment 2 Thomas Woerner 2004-08-16 12:02:33 EDT
This has to be resolved upstream.

Note You need to log in before you can comment on or make changes to this bug.