Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 602559 - job completion notification email has invalid sender <root@localhost.localdomain>
job completion notification email has invalid sender <root@localhost.localdom...
Status: CLOSED NOTABUG
Product: Beaker
Classification: Community
Component: scheduler (Show other bugs)
0.5
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Bill Peck
:
: 621811 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 03:17 EDT by Karel Volný
Modified: 2010-10-13 12:28 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-13 12:28:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karel Volný 2010-06-10 03:17:53 EDT
Description of problem:
The emails from beaker appear to come from root@localhost.localdomain
Please change to some reasonable value.
Comment 1 Marian Csontos 2010-08-06 04:47:07 EDT
*** Bug 621811 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.