Bug 602707 - [abrt] crash in gnome-system-monitor-2.28.1-1.fc13: raise: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-system-monitor-2.28.1-1.fc13: raise: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 625196
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a6ffe3639a5bff56c5233eb804c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-10 14:31 UTC by jiten
Modified: 2014-06-18 09:12 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 19:40:31 UTC


Attachments (Terms of Use)
File: backtrace (11.74 KB, text/plain)
2010-06-10 14:31 UTC, jiten
no flags Details

Description jiten 2010-06-10 14:31:23 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-system-monitor
component: gnome-system-monitor
crash_function: raise
executable: /usr/bin/gnome-system-monitor
global_uuid: a6ffe3639a5bff56c5233eb804cc595b1fb29907
kernel: 2.6.33.4-95.fc13.x86_64
package: gnome-system-monitor-2.28.1-1.fc13
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 jiten 2010-06-10 14:31:25 UTC
Created attachment 422931 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:40:31 UTC

*** This bug has been marked as a duplicate of bug 625196 ***

Comment 3 Karel Klíč 2010-11-08 19:40:31 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625196.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.